,
73.2 F
Los Angeles,CA
Sunday, December 17, 2017

Screwed up my d6 somehow.

This topic contains 2 replies, has 2 voices, and was last updated by  Scott Wadyko 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6603

    Scott Wadyko
    Participant

    Can’t get the plate to move. Then I get the z switch broken error message. I did the plate levelingg process thru the piece of paper steps then after that completed. the head went home the plate rose and tried to keep going the starting with a whirring sound and stopped moving. I can’t get the plate to move with any of the plate up down controls. I tried to print something just before this and the head was about 7 mm above the pâté just making a big goo ball in mid air.

    #6604

    Admin
    Keymaster

    Hi Scott.

    Your printer is new and just unpacked? or is it a fresh bug.
    Do you have succeed a print with your printer before this bug

    #6605

    Scott Wadyko
    Participant

    Fresh bug. I can now get it print but no the plate freezes after each print. I figured out if I pull the drive motor off the shaft it resets and works. Not sure what that is about.
    Scotty

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Latest News